Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: SpaceFan Date: Dec 10, 2007 10:07pm
Forum: feature_films Subject: Re: Apparently more than a open port problem!!

Well the "browse most recent additions by date submitted" button's down, but the rss feed is working fine.

here's an rss2html view:
http://tinyurl.com/2frd5f

This post was modified by SpaceFan on 2007-12-11 06:07:46

Reply to this post
Reply [edit]

Poster: LordOfTheExacto Date: Dec 11, 2007 10:44am
Forum: feature_films Subject: Re: Apparently more than a open port problem!!

Thanks, SpaceFan! I'll have to bookmark that until the Archivists get things sorted out. Meanwhile, it's always possible to find a particular film by googling it with "site:archive.org" after the terms. (Without quotes, that is.)

Reply to this post
Reply [edit]

Poster: Westwind Multimedia Date: Dec 11, 2007 6:46pm
Forum: feature_films Subject: Goggle works! Cool, thanks!!

Kind of a funny thing too I have been trying to figure out a work around for a couple of week now, never thought of goggle!

But just a work around, wonder what the problem is? could have built a system from scratch and started over by now?

say just between you and me? they make money off this site even if it's donations and grants someone is getting paid somewhere for this site so don't let that Volunteer thing go to your head hey!either there is a major major problem or someone is just screwing around,or there's a lack of knowing what to do or say about it to us maybe?

Reply to this post
Reply [edit]

Poster: Plan 9 Date: Dec 11, 2007 10:18pm
Forum: feature_films Subject: A Staff Member Did Reply

Actually, twainbough posted this some time ago in the "Tech Support?" thread.
http://www.archive.org/iathreads/post-view.php?id=168087



This post was modified by Plan 9 on 2007-12-12 06:18:03

Reply to this post
Reply [edit]

Poster: Westwind Multimedia Date: Dec 12, 2007 4:50am
Forum: feature_films Subject: Re: A Staff Member Did Reply, over a week ago!



ya I read that post that server problem was supposed to fix by now, It says next week is should be fixed! post was on the first of December, problem started before that by about two weeks! thats like a month to over haul! if they charge by the hour?

well could have started with iron ore and forged a computer server from scratch by now, either they are all incompetent or are just ignoring the problem are all together? or it's a much much bigger problem?

maybe they could clue us in as to what is happening and why it's taking so long to fix? you think??? how about it IT let us know whats happening??

Reply to this post
Reply [edit]

Poster: Plan 9 Date: Dec 12, 2007 7:51am
Forum: feature_films Subject: Re: A Staff Member Did Reply, over a week ago!

twainbough said they're working on it and that's good enough for me. Things don't always go as planned, so I think we should give them a break and be patient. :)

Reply to this post
Reply [edit]

Poster: Westwind Multimedia Date: Dec 12, 2007 9:20am
Forum: feature_films Subject: Could the adminastrator please address the group here as to what's happening!!!

sure understand your point but a month down now???, think it's past the waiting for?

why don't they POST and let us know what's going on? they were very vag about the problem in the first place (first open ports and hard drive server problems what dose that mean?)

and now NO news at all? sound like an attack of some kind to me and there waiting it out???

have you ever seen a site like this down for a month???

well thats my point we are bordering on real bad management now aren't we????

big fan of this site but starting to feel a bit put off by there attitude as I am sure there put off by mine!

well hope they work it out or find someone who can!

Reply to this post
Reply [edit]

Poster: Plan 9 Date: Dec 12, 2007 8:49pm
Forum: feature_films Subject: We've already been informed of what's happening

and, yes, I've seen more than one site go down entirely for more than a month at a time, aqnd I worked volunteer for a message board that was *completely* offline for over three months, but IA isn't down, Leo: we're posting on one of its forums right now.
In no way does it benefit the owner/admins of IA to leave their site in a partially malfunctioning condition, so I trust them to fix it in as timely a manner as possible.
This is not to say that I don't miss having full access to the site. I do, very much so, but shit happens.
I'll entertain you, Leo. What would you like to talk about? :)

Reply to this post
Reply [edit]

Poster: Plan 9 Date: Dec 12, 2007 9:13pm
Forum: feature_films Subject: Here, Check this out, Leo!

http://www.archive.org/details/Experime1940
and here's an article on it:
http://strangemag.com/recentadditions/dogheads.html

I would very much like to have your opinion, Leo. Do you think these Soviet scientists really kept a severed dog's head alive, or were they faking it?

Reply to this post
Reply [edit]

Poster: Westwind Multimedia Date: Dec 13, 2007 2:18pm
Forum: feature_films Subject: Re: We've already been informed of what's happening

I thought I was entertaining you? now I am confused???

Reply to this post
Reply [edit]

Poster: Plan 9 Date: Dec 14, 2007 1:43am
Forum: feature_films Subject: Re: We've already been informed of what's happening

Yes, of course you're entertaining me, Leo! I'm trying to entertain you in return. It only seems fair. :)

Reply to this post
Reply [edit]

Poster: flapfrog Date: Dec 11, 2007 9:11am
Forum: feature_films Subject: Re: Apparently more than a open port problem!!

are you there detective?